Email :   Mot de passe   
Inscrivez-vous - Mot de passe oublié?


  •   

  •   

  •   

LE TOP 15 DES MEMBRES


Le numéro 1 :
MIIP MIIP : 19844pts Voir tous les membres

Samsung: Leurs terminaux les plus récents sont touchés par une importante faille de sécurité.

Catégorie Matériel , publié le 18 décembre 2012 à 12h54 par prométhé
Lui envoyer un message  -  Voter

Clubic se fait l'écho d'une information qui pourrait intéresser de nombreux utilisateurs de smartphones. En effet, un membre de la communauté XDA Developers a signalé la découverte d'une faille de sécurité sur les appareils utilisant la puce Samsung Exynos de la série 4.

La conséquence de la faille en question est que n'importe quel utilisateur peut accéder très facilement aux privilèges de l'utilisateur root sur l'appareil visé. Ce qui bien entendu signifie un accès complet à tout le système.

Les terminaux concernés seraient les modèles Galaxy SIII, SII (sauf le modèle GT i9100G),  Note I, Note II, Note 10.1 et Tab plus.

Un correctif partiel de la faille serait disponible, mais ce dernier empêche apparemment l'utilisation de l'appareil photo du terminal. Et certaines personnes déconseillent donc de l'utiliser.

Il faudra donc suivre l'actualité concernant cette faille pour savoir ce qui sera mis en place pour la contrecarrer et mettre les utilisateurs des smartphones en question à l'abri d'une possible attaque.


Source : Clubic

COMMENTAIRES DES LECTEURS


  • De nierg le 18 décembre 2012 à 16h17
    Lui envoyer un message - Voter

    Slt,

    Le correctif du bug :

    http://project-voodoo.org/articles/instant-fix-app-for-exynos-mem-abuse-vulnerability-no-root-required-reversible

    La version 0.6 intègre, jr crois, le correctif pour l'appareil photo.

     

    Le correctif pour l'appareil photo :

    http://forum.xda-developers.com/showthr ... ?t=2052675

     

     

     

     


  • De tournicoti le 18 décembre 2012 à 17h47
    Lui envoyer un message - Voter

    vive ios


  • De prométhé le 18 décembre 2012 à 19h43
    Lui envoyer un message - Voter

    nierg a écrit

    Slt, Le correctif du bug : http://project-voodoo.org/articles/instant-fix-app-for-exynos-mem-abuse-vulnerability-no-root-required-reversible La version 0.6 intègre, jr crois, le correctif pour l'appareil photo.   Le correctif pour l'appareil photo : http://forum.xda-developers.com/showthr ... ?t=2052675        

    Le bug est-il intégralement corrigé ou bien n'est ce toujours qu'une rustine? Car il est bien dit au départ, que le correctif ne comble qu'en partie la faille.

     

    tournicoti a écrit

    vive ios

     

    Voilà bien une réaction idiote. Car en premier lieux, ce n'est pas l'OS qui est la cause du bug. Mais l'association des sources de samsung avec la puce qui comporte le bug.


  • De nierg le 19 décembre 2012 à 13h07
    Lui envoyer un message - Voter

    Re,

     

    Il s'agit d'une rustine avec le patch voodoo mais il fonctionne avec les tel non rooté.

    Pour les Tél rooté il y a l'appli de chainfire qui fonctionne très bien mais elle crée aussi le bug de l'appareil photo :

    http://forum.xda-developers.com/showthread.php?p=35512626

    Petite précision, le patch pour l'appareil photo,cité plus haut, fonctionne uniquement avec le samsung galaxy sIII.

    @tournicoti avant de l'ouvrir, je suppose que tu as gardé "Plan" sur ton iphone et que tu n'as, bien sûr, pas installé Google Maps ???


     



INSERER UN COMMENTAIRE


Votre adresse ip (54.227.25.58) ne se trouve pas en France vous devez créer un compte Freezone et être connecté afin de pouvoir poster un commentaire.




| Signaler un abus | Contacter le webmaster | Univers Freebox | Forums Univers Freebox |
Site développé par JP Legal et Vincent Barrier Copyright © 2009 - Freezone - Tous droits réservés.
Freezone n'a aucun lien avec la société Iliad / Free